RCmania.cz - web pro modeláře a modely
http://www.rcmania.cz/

Problem s Open TX 2.2.2
http://www.rcmania.cz/viewtopic.php?f=38&t=84608
Stránka 1 z 1

Autor:  qwido [ ned 09.09.2018 21:54 ]
Předmět příspěvku:  Problem s Open TX 2.2.2

Mám Taranis X9D a nechal som inštalovať Bootloader 2.2.2 + Open Tx 2.2.2. Vysielač funguje. Problém nastal pri pripojení do PC / W10. 64 bit /
spustil som bootloader a káblom som Tx pripojil k PC , žiadna ikona sa v položke Môj PC neobjavila. Potom som to iste spravil na starom PC /XP , 32 bit/ a tam to fungovalo, ale po otvorení Open Tx 2.2.2. PC hlási: chýba súbor " api-ms-win-runtime-l1-1-0.dll " a program nefunguje
Prosím pomôžte riešiť uvedené problémy.

Autor:  kitemonkee [ pon 10.09.2018 0:17 ]
Předmět příspěvku:  Re: Problem s Open TX 2.2.2

https://www.microsoft.com/en-in/download/details.aspx?id=48145

Autor:  qwido [ pon 10.09.2018 19:06 ]
Předmět příspěvku:  Re: Problem s Open TX 2.2.2

Až štvrtý pripojovaqí USB kábel bol ten správny pri ktorom to funguje. Neviem prečo prvé tri káble fungovali na strarých PC s XP.

Autor:  kitemonkee [ pon 10.09.2018 19:12 ]
Předmět příspěvku:  Re: Problem s Open TX 2.2.2

qwido píše:
Až štvrtý pripojovaqí USB kábel bol ten správny pri ktorom to funguje. Neviem prečo prvé tri káble fungovali na strarých PC s XP.

no, skôr si ten kábel pripojil do iného USB portu - v tom prípade si OS znovu siahne po nový/aktuálny driver pre to dané zariadenie, ak v tom porte ešte nebolo. schválne skús tie káble v iných portoch...

Stránka 1 z 1 Všechny časy jsou v UTC + 1 hodina [ Letní čas ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/